Friday, February 5, 2010

Results: February 2010 Spartan Sprint



For an enlarged view of the scoreboards, please click on the images.

Soapbox: February 2010 Spartan Sprint

Elecraft K-1 @5W, 2L yagi for 40M, 80M loop at 90ft. Missed last month so was determined to make this month. Great conditions coast to coast and it's been a long time coming. A rather slow start but q's came more quickly as time rolled on. 25 q's and 17 states on 40 in one hour. Had to break it off at 0300Z but got back at 0330Z and hit 80M. IA MI GA WI NV and TX. Best DX on 80M was John K4BAI. As usual, Jim WA9TZE was pounding in S-9. Nice to see Alan KO7X in the mix. Wonder where N6RO went? Thanks for the q's and cu next month.

Started a bit late Monday night. Ran a K3 @ 5W. ANT = EDZ @ 55'

Stayed on 40m, good sigs, low QRN. K1 @ 5W into EF dipole. N5GW's 1W booming into AZ from MS all evening. Sri for confusion, W9CJS. TNX everyone!


WOW!  What a contest!  There were more stations on the air than I have heard in quite a long time.  Amazing what a little more sunshine on the old "F" layer plus some new sunspots can do for the HF spectrum.  Conditions on 40M were wonderful.  So many guys were calling at times that I know I missed some of you and I apologize for that! I spent the past month  repackaging the old ATS-3 rig and building a new "finger tapper" key from some ABS plastic stock in the work shop here.  The key turned out great but the operator definitely cannot send for sour apples with the new key!  What a disaster as many of my friends out there who tried to copy me can attest!  I guess that project will require some more work or a new key design for future Sprints! Many thanks to all of the gang who made this contest a memorable one indeed.  Lots of old faces and some new ones as well.  It looks like QRP is alive and well.  Thanks to ARS for a wonderful evening.  I hope to see all of you folks again next month.

Well I sure enjoyed it from this end - not sure how much fun you guys had digging me out!  Station was an ATS-3 with White Rook paddles and power was 4 AA alkaline cells so power out was maybe 1w at the beginning but it fell as the evening went along. Using the Elecraft dummy load I measured it when the sprint was over and got 0.9w on 80, 0.75 on 40, and 0.68 on 20. So if you pulled me out give yourself a big 'ataboy!  40 was the main band with 15 Q's, then 4 on 20, and 3 on 80. QSB was not too bad and the noise level was fairly low. Most stations were fairly easy copy but I guess they would be since ya'all were a few dB stronger than me. Only actually lost one, WA7OJY, and there I got everything but the state and then he disappeared. Thanks to everyone who stopped by and struggled to hear me. And thanks to the guys who do all the work to put these on. Always fun! See ya' next month!


I ran my K2 @ 5W ant's were 160M & 40M dipoles and 20M wire vee beam. Made 13 QSOs on 80m, 14 on 40M and 6 on 20M. Conditions seemed pretty good, 20m went dead and then had to go down to 40 & 80.Have a copy of the schedule of this sprint now so maybe I won't forget it next time.

K3 to 20mtr EDZ: 13 Qs on 40; 7Qs on 80.


Just got on for a half hour to hand out some QSOs.

K3 @ 5W, Sewper Armadillo 40/80 Coax Trap Dipole, N1MM Logger.  Right out of the gate on 40M, Randy, K7TQ, called at about the loudest I've ever heard him.  Further CQs produced nothing and scanning 40M found only Randy calling CQ.  Signals started trickling in shortly and made 37 Qs (including my one DX, NP4KT) before switching to 80M. Loudest on 80M were K4ORD and K4BAI with booming sigs.  Another 11 Qs on 80 made a total of 48, exactly what I had last month!


20M was wide open at the beginning of the Sprint, but few knew it.  40 and 80M were very good with strong signals from all over and skip not too long.  Easily worked AZ, CA, and WA on 40 and best DX was NG7Z in WA on 80M.  Activity is still low and hope that will improve next month.  Thanks for all QSOs.  Especially for three bands from WA9TZE and W5ESE.


Operated about a half hour. K4ORD was 10 over S9 here! Best DX was WA9TZE in WI. Thanks to all for the fun.

What fun!  Who would have thought you could 'run' with 5 watts.  Worked  1 watt stations over quite a distance.   Lots of GL's and TU's.  Good bunch of guys.


Conditions certainly seemed a lot better this month. First time I have heard anyone on 20 meters at night in a long time.   40 Meters seemed pretty good until near the end of the sprint. See everyone next month.

K-2, 110 ft doublet, 5  watts. Only worked 1 hour, all but 2 contacts on 40, had one on 80, and one on 20. Did not hear much activity on either of those bands. Out of the 12 contacts I had 10 states. Thanks for another fine Spartan Sprint, this was my first in several months and my CW has gotten rusty.

80m was quite noisey last night which was ever so noticable when I removed my headphones after 2 hours of "hash" - "my lord, I've gone deaf!" Anyway, it was a good evening although 40m only gave up 1 contact. I was using my sierra to a windom at 30 feet.


Rig: Kenwood TS-870. Antennas: two Apha Delta DX-A's at 40 ft with 32 radials at base and 4-8 foot ground rods plus 4-foot ground rod at end of each radial, on 50 ft tower. On top is the Hy gain EX-14 beam at 50 ft acting as a capactive top hat all fed with RG-213 cable. 20m: 16 QSOs, but band ran out after half hour; 40m: 36 QSOs, and lasted for 45 minutes; 80m: 22 QSOs to finish the night. Signals were weak and QRN. Missed 6-10 stations - sorry. Enjoyed the night. Look forward to next month. K4BAI, thanks for 3 band QSOs.


Omni VI at 5 wts to 80M/40M dipole; Vibroplex bug. Missed the first hour, but had fun anyway. Glad to make QSOs on both 40M and 80M. Thanks to KFØN, KK5NA, WB5BKL, WBØOEW, NG7Z, NU7T, W5ESE, and K4BAI!


KD1JV AT Sprint 3, Whiterook MK-44 paddles, 9.6V wall wart.My antenna was a 100m Horizontal Loop. 20 meters was fading
fast at the start of the contest, but was able to snatch a couple QSOs before it petered out. The propagation seemed quite good on 40m. The atmospheric noise was pretty high here on 80m, but the band was open. Participation was outstanding! The 32 contacts I was able to complete may be the most I have ever made in this event. It was good to hear many new participants, as well as old friends.


No contacts. Was able to copy N5GW, at 1 watt, from ms on my Softrock Lite 40 receiver using the attic dipole. What a really sensitive receiver.

Rig = FT-817nd; Power = 5w; Ants = 80m dipole, 40-10m ground mounted vertical.


All on 40 m band in and out in Mi. Rig is QRP Spirit II at 5 watts. Hope to do better next time. Worked: KFØN,NI8H, WA9TZE.

K3/10 @ 5w + 40M EDZepp.  One QSO on 20m, the rest on 40 and 80m. Worked 4 stations on 2 bands:  KF0N, W5ESE, K4BAI and AB9CA (Actually, I worked AB9CA 3 times on 2 bands - I had a senior moment).  Conditions seemed better to me this month.Had fun.


It's Harry, near Cleveland, OH.


All QSOs were on 80 metres at 5 watts output. A li'l more publicity about your events, please. Ops calling "CQ SP" didn't give me ANY clue. Will come up with a better rig before next time.


K1/88' Doublet @ 30 feet. Nice to have some better condx.  From Southern California I was able to work most regions of the country except the north east states.  AB9CA's 1 watt from Alabama was also workable from here.  NG7Z had a great signal from Washington state.  I'm looking forward to the next one!


Blessings and 73.


5W  ATS-3  dipole. Had trouble hearing stations on 20m; maybe a rig problem. 40M seemed closer to normal. I had low noise.

Good to get back in a Sprint. Always a good sign when you can make a QSO in the first 30 seconds, especially when it is with N4BP. WA9TZE had a great signal. Noteworthy was N5GW at 1 Watt. Could only get half an hour in, but great time on 40 m. Hope to catch many of you in FYBO this Saturday.


Lots of fun on 80m. TUBBY: 16 QSOs, 14 states / provinces. About 10 lbs. worth of radio + dipole + coax.